Editing Tips for Lawgic Users
Microsoft Word 2007 (and newer)

Before you send your document to Word, be sure you check your settings!
IMPORTANT: For Word documents to be formatted properly:
1. Install all Microsoft Office Service Packs. You can click the Check for Updates link on the
Microsoft web site to see if you need to install any.
2. Verify Your Formatting Items:
a. Hidden Text:
For Word 2010 and higher - click the File Tab in the upper left corner, click Options, click
and uncheck the 'hidden text' box.
For Word 2007 and higher - click the Microsoft Office Button in the upper left corner of
Word, click Word Options, click Display, and uncheck the 'hidden text' box.
b. Field Codes:
For Word 2010 and higher - click the File Tab, click Options, click Advanced, under Show
Document Content uncheck 'show field codes' box.
For Word 2007 - click the Microsoft Office Button, click Options, click Advanced, and under
Show Document Content uncheck 'show field codes' box.
c. Smart Cut and Paste:
For Word 2010 and higher - click the File Tab, click Options, click Advanced, under Cut,
Copy, and Paste uncheck ‘Use Smart Cut and Paste' box.
For Word 2007 - click the Microsoft Office Button, click Options, click Advanced, under
Cut, Copy, and Paste uncheck ‘Use Smart Cut and Paste' box.
3. In Word 2003: On the Tools / Options menu in Word 2003 on the Print tab be sure nothing is
checked in the "Include with Document" section.
4. In LAWGIC: Be sure the 'New Styles' box is checked in the 'Set User Preferences' dialog box by
selecting Edit on the Lawgic menu and then Set Preferences.

Now you are ready to Edit your Lawgic generated Word documents!

After Sending to Word….
When your document is generated out to Word you will see the following
command:

It is VITAL that you follow this prompt before beginning to review or edit your document.
It is referred to as the Autonumbering feature in Word, and it completes the numerical formatting of
your document.

This step depends on the version of Word you are using.
FIRST:
 For Word 2007 and 2010: From the ‘Home’ tab, in the ‘Editing’ block choose ‘Select’, and
then ‘Select All’ or use the keyboard command of Control A (Ctrl+A).
 For Word 2003: On the Edit menu choose Select All or use the keyboard command of
Control A (Ctrl+A). Your entire document will now be highlighted.
THEN:
Press the F9 key*. The original command will disappear and you will be left with a highlighted
document. Your formatting in now complete. Click outside the highlighting to de-select the document.
*On occasion the F9 key, which updates field codes in Word, does not create the Table of Contents because it
is programmed to perform another function. This is frequently the case if you are working on a laptop. In these
cases you can right-click with your mouse in the highlighted area, and select Update Field as an alternative
to F9.

Please Note: This above section ONLY applies to product updates released before March, 2016. Products
released after that date will see

***Once you have reviewed your document, and are ready to edit, be sure to go to the
File menu and select ‘Save As’ and then name and save your file.***

Adding a New Paragraph or Article.....
Step 1: Locate an existing paragraph (or Article) that contains the same level of heading as the
paragraph (or Article) that you want to add.
Step 2: Select the entire paragraph (or Article), including the heading. Note that the paragraph (or
Article) number does not get highlighted. When properly selected it should look like this:
When selecting a paragraph:

When selecting an Article:

Step 3: On the ‘Home’ tab click Copy or press Ctrl + C. This copies the paragraph (or Article) to the
Windows clipboard.
Step 4: Go to the location in the document where you want to add the new paragraph (or Article).
Step 5: Create a blank line by placing your cursor at the end of the paragraph (or Article) preceding
where you want the new paragraph (or Article) to go and press Enter.
WARNING: Do not move your cursor away from the blank line you just created. If you place your cursor
at the beginning of an existing heading or on the last line of an existing paragraph (or Article) Word will
lose track of proper cross-references and/or will improperly format your paragraphs (Articles). If you do
this accidentally, simply click the Undo button on your Toolbar (or, on the Edit menu, click Undo Typing,
or press Ctrl + Z) and reposition your cursor on a blank line.

Step 6: Click Paste or use the keyboard command: Ctrl + V. You may have to delete a blank line in
your document after pasting to achieve proper spacing.
Step 7: Type your new paragraph (or Article) heading in front of the heading you have just pasted and
then delete the old heading. You may also simply highlight the heading and overwrite it. Do not
delete or overwrite the final punctuation mark of the heading or you will lose your formatting!
Step 8: Type the new paragraph text (or copy/paste text from another source) in front of the
paragraph (or Article) text you have just pasted and then delete the old paragraph text. You may also
simply highlight the paragraph text and overwrite it. Do not delete or overwrite the final
punctuation mark of the paragraph or you will lose your formatting!
IMPORTANT: When you are editing, the program will automatically renumber the paragraphs (or
Article) but it will NOT automatically update the Table of Contents or any cross-references. Therefore
after each edit, you should update as shown starting at step 9.

Step 9: For Word 2007 and 2010: From the ‘Home’ tab, in the ‘Editing’ block choose ‘Select’, and
then ‘Select All’ or use the keyboard command of Control A (Ctrl+A).
Step 10: Press the F9 key*. You will be presented with the ‘Update Table of Contents’ dialog box.
*On occasion the F9 key, which updates field codes in Word, does not create the Table of Contents because it is
programmed to perform another function. This is frequently the case if you are working on a laptop. In these cases
you can right-click with your mouse in the highlighted area, and select Update Field as an alternative to F9.

Step 11: Select the Update entire table option, and then click OK. Your Table of Contents and crossreferences will now be updated to incorporate your changes. Click outside the highlighting to deselect the document.
BEST PRACTICE: After every edit,
* Perform the Control A and F9 command,
* Choose: ‘Update entire table’ in the pop-up box and click ‘Ok’.
* SAVE your document and then proceed with additional edits.
Moving (Deleting) Paragraphs or Articles...
Step 1: Select the paragraph (or Article) that you would like to move or delete (including the
headings). When properly selected it should look like this:
When selecting a paragraph:

When selecting an Article:

Step 2: On the ‘Home’ tab click Cut (in the Clipboard section) or press Ctrl + X (for Word 2003 click
the ‘Edit’ menu, and then ‘Cut’). Do not delete as "deleting" is different than "cutting" in Windows.
Step 3: If you are moving a paragraph (or Article), create a blank line by placing your cursor at the
end of the paragraph preceding the new paragraph (or Article) and press Enter.
WARNING: Do not move your cursor away from the blank line you just created. If you place your cursor
at the beginning of an existing heading or on the last line of an existing paragraph (or Article) Word will
lose track of proper cross-references and/or will improperly format your paragraphs (Articles). If you do
this accidentally, simply click the Undo button on your Toolbar (or, on the Edit menu, click Undo Typing,
or press Ctrl + Z) and reposition your cursor on a blank line.

Step 4: To insert the moved paragraph (or Article), click Paste on the ‘Home’ tab (for Word 2003 click
the Edit menu, and then Paste) or use the keyboard command Ctrl + V. This step is not necessary if
you are simply deleting a paragraph.
NOTE: When either moving or deleting a paragraph (or Article), you may have to delete a blank line in
your document after pasting to achieve proper spacing.

IMPORTANT: When you are editing, the program will automatically renumber the paragraphs (or
Article) but it will NOT automatically update the Table of Contents or any cross-references. Therefore
after each edit, you should update as shown starting at step 5.

Step 5: From the ‘Home’ tab, in the ‘Editing’ block choose ‘Select’, and then ‘Select All’ or use the
keyboard command of Control A (Ctrl+A).
Step 6: Press the F9 key*. You will be presented with the ‘Update Table of Contents’ dialog box.
*On occasion the F9 key, which updates field codes in Word, does not create the Table of Contents because it
is programmed to perform another function. This is frequently the case if you are working on a laptop. In these
cases you can right-click with your mouse in the highlighted area, and select Update Field as an alternative to
F9.

Step 7: Select the Update entire table option, and then click OK. Your Table of Contents and crossreferences will now be updated to incorporate your changes. Click outside the highlighting to deselect the document.
BEST PRACTICE: After every edit,
* Perform the Control A and F9 command,
* Choose: ‘Update entire table’ in the pop-up box and click ‘Ok’.
* SAVE your document and then proceed with additional edits.

Adding a Cross reference...
In Word 2007 and 2010:
Step 1: Go to the location in your document that you want to add a Cross reference and add a
space:

Step 2: Click the References tab and in the ‘Captions’ section choose ‘Cross-reference’:

You will get a Pop-up box.
Step 3: Under Reference Type, choose ‘Heading’ and
Step 4: Under Insert reference to: choose ‘Heading Number’
Step 5: Under For which heading: scroll to the appropriate location and click the Article you
want to cross reference. Be sure to click the Article to refer to (not the sub paragraph).
Step 6: click the Insert button, the ‘Cancel’ button will then change to a ‘Close’ button.

Step 7: Click the ‘Close’ button. This will insert the desired cross reference.

End result:

You can then add your reference text:

Step 8: From the ‘Home’ tab, in the ‘Editing’ block choose ‘Select’, and then ‘Select All’ or
use the keyboard command of Control A (Ctrl+A).
Step 9: Press the F9 key*. You will be presented with the ‘Update Table of Contents’ dialog
box.
*On occasion the F9 key, which updates field codes in Word, does not create the Table of Contents
because it is programmed to perform another function. This is frequently the case if you are working on
a laptop. In these cases you can right-click with your mouse in the highlighted area, and select
Update Field as an alternative to F9.

Step 10: Select the Update entire table option, and then click OK. Your Table of Contents and
cross-references will now be updated to incorporate your changes. Click outside the
highlighting to de-select the document.
Step 11: Continue editing your document. Be sure to ‘Save’ often
When Auto-numbering no longer works…
If you extensively edit a document and inadvertently delete the formatting codes so that autonumbering no longer works, you might want to try re-creating the document by doing the following:
Step 1. Open Lawgic and select File at the Select Title/File dialog box. Then, select the answer
file that you used to create the document.
Step 2. Click Continue until you get to the All Questions Answered dialog box and send the
document to the word processor by selecting Send Document to Word Processor. You now
have the original document with the correct formatting codes before it was edited.
Step 3. Use the document compare utility in Word (under the Tools or Tools/Track Changes
menu) to compare the original document, which has the correct formatting, to the edited
document.
Step 4. Use the accept/reject changes utility in Word (under the Tools or Tools/Track Changes
menu) to 'accept' the edited changes in the original document.
Step 5. Update the numbering and the Table of Contents by clicking Select All from the Edit
menu and then the F9 key. You will now have a document which has your edits as well as the
correct formatting.

Be sure to select Save As on the File menu to name and save your document.

NOTE: To ensure that Word will automatically perform the Control A /F9 update every time you
print your document do the following:
In Word 2010 - click the windows icon, then ‘Word Options’ and then click ‘Display’ and
under ‘Printing Options’ select ‘Update Fields before printing’.
In Word 2007 - click the windows icon, then ‘Word Options’ and then click ‘Display’ and
under ‘Printing Options’ select ‘Update Fields before printing’.

