Frequently Asked Questions (FAQs)

| Navigating Lawgic | Word Processors, Printers & Documents |
Managing Your Lawgic Files | Expiration Notices And Warnings | Troubleshooting - General | Troubleshooting - Word Processing | Estate Planning Products

Navigating Lawgic

Back to Top

Word Processors, Printers & Documents

Back to Top

Managing Your Lawgic Files

Back to Top

Expiration Notices And Warnings

Back to Top

Troubleshooting - General

Back to Top

Troubleshooting - Word Processing

   

Back to Top

Estate Planning Products

Note to Estate planning product users: Answers to many title-specific questions such as:

  • "How Do I Create A Certificate of Trust?"
  • "How Do I Create Various Trusts on Death?"
  • "How Do I Draft an Irrevocable Trust?"
  • "How Do I Mirror Documents for Spouses?"
  • "How Do I Name Trustees?"
  • "How Do I Treat children Differently?"

are all available by selecting "How To" at Q #1 (Opening Menu) of your product. At the next question, select a topic and click the Question Help tab to view the answer. If you want to print the topic, simply click the CONTINUE button and then select Send Document to Word Processor.

Back to Top

Navigating Lawgic

This is my first time using Lawgic. What is the fastest way to create a document?

Just follow these simple steps:

1. Open Lawgic by clicking Start/Programs/Lawgic and then click Lawgic again.

2. At the ‘Select Title/File’ box, click 'New' to start a new answer file for your client. Once you save an answer file, click 'File' at this dialog box to open the file.

3. At The Title page, click the START button. At Q #1 Opening menu, select the document you want to work on and click the CONTINUE button, which always takes you to the next, relevant UNANSWERED question.

4. Be sure to name and save your answers by selecting Save (or Save As) from the File menu. Be sure to save periodically during the Q&A session.

5. Simply answer the questions and keep clicking the CONTINUE button until you reach the All Questions Answered pop-up screen, which appears at the end of the question and answer session.

Note: If you want to change an answer, locate the question on the Navigator on the left side of the screen and click on the question. The program takes you to that question where you can then change your answer. Then, just click the CONTINUE button again and the program will take you to where you left off, i.e. the next UNANSWERED, relevant question.

Don't forget to use the tools in the lower right corner of the screen by clicking on the PROGRESS, LAW AND STRATEGY, NOTES and QUESTION HELP tabs.

6. At the 'All Questions Answered' screen, click 'Send Document to Word Processor' and click 'Yes' to save your answers. The document will be prepared and your word processor will open. Select Save As from the File menu and name and save your document to another location. Once in your word processor you can make minor edits to the document. To make major changes, we recommend you make the changes in your Lawgic answer file and re-send the document to the word processor.

7. To create the next document in Lawgic, go back to Q #1 Opening Menu in Lawgic and make your document selection. Repeat Steps 5 and 6 above to create your next document. Click File, then Exit at any time to Exit Lawgic.

Back to Top

What types of HELP are available to me?

There are many types of HELP available to you, including:

1. Getting Started Guide: This users manual is applicable to all products and is available to download and print by selecting SUPPORT and then TRAINING from our web site at www.lawgic.com or you can click here.

2. Product Training videos: There are a number of Product Training videos available by selecting SUPPORT and then TRAINING from our web site or you can click here. We highly recommend all new customers view the Lawgic Product Training video. If you do not have hi-speed Internet access, please call us and we will send you a Training CD. All training videos require that your computer has speakers.

3. Live Training by Appointment – If you still have questions after reviewing the product training video, you can call us to set up a live telephone training session limited to 1 hour per firm.

4. System Help: From within the Lawgic program, select Help on the Lawgic menu, then Help again. This includes excellent tips on how to use the program. We highly recommend you review the topic named Editing Your Documents.

5. Quick Start Guide: This is a title-specific guide and is available from within the Lawgic program by selecting Help on the Lawgic menu. Then, select Resources and click on the Quick Start link. We recommend you print this.

6. ’How To’ Help (for estate-planning products only): From within the Lawgic program, select How To at Question 1 (Select An Activity). This displays numerous topics, including how to create various trusts on death, customize documents and create templates.

If you have further questions, please email Technical Support at support@lawgic.com or call us toll free 877-2-LAWGIC (877-252-9442).

Back to Top

What do each of the choices on the Select Title/File screen mean?

New: Begins a new question-and-answer session.

Files: Lets you open one of your previously saved answer files.

Templates: Lets you load a template, which is a file you can create for reusable sets of answers and scenarios. For further information on templates select HELP from the Lawgic menu once inside the program and then HELP again. Then select Using Templates.

Cancel: Closes the dialog.

Title Info: Displays a description of the title including a summary of the documents it produces. Useful information such as the Citations Verified Through date and the Title version are also displayed.

Back to Top

What does the CONTINUE button do?

The CONTINUE button always takes you to the next relevant UNANSWERED question, which is not necessarily the next question in numerical order. You MUST click the CONTINUE button to move through the questions and answers in order to create a document. (Note: You cannot create a document by selecting provisions from the Navigator.)

The CONTINUE button can be used in two modes--Continue and Review. The Continue button is set to Continue mode whenever you open a new or saved answer file. To switch modes, right click on the Continue button or click on the down-arrow next to the CONTINUE button.

When to Use the CONTINUE button in Continue mode: To create a document for the first time, you must always use Continue mode until you get to the "All Questions Answered" dialog box. The CONTINUE button in Continue mode will take you to the next unanswered relevant question. Once you have answered all questions, there are several ways to navigate through the program and review your work. (See FAQ topic How do I review my answers?)

When to Use the CONTINUE button in Review mode: Once you have answered all of the questions, if you want to return to any section of the program and REVIEW your answers, simply go to the Navigator, click on the answer with which you want to begin your review, and then switch to Review mode. You will be taken to every answered question in sequence. If at any time you want to print your document, simply change to the Continue mode, which will take you to the "All Questions Answered" dialog box where you can send the document to the word processor.

Back to Top

How do I change my answers?

Once you have answered a question you can change your answer at any time:

1. Scroll through the Navigator and click on the question whose answer you want to change.

2. The program will then take you to that question. Change your answer.

3. Click the CONTINUE button and the program will take you to the next unanswered question.

Back to Top

The Navigator only displays the questions. How can I view my answers?

There are two ways to view your answers:

1. Select Answers from the menu at the top of the screen and then select Show Answers. A second column will appear to the right of the Navigator displaying your answers. To remove the column select Hide Answers from the Answers menu.

2. Alternately, you can right-mouse click anywhere on the Navigator. A menu will appear where you can select Show Answers.

Note: In both cases you can also select Expand All or Collapse All to expand or collapse the Navigator. In addition, you can resize each of the frames by placing your cursor on the vertical frame line and sliding your mouse.

Back to Top

How do I review my answers?

Once you have completed an answer file, there are several ways to navigate through the program and review your work.

The Navigator: The Navigator indicates all of the program's questions and, if you choose, your answers (in abbreviated format). The current question is highlighted. To go to another question, scroll the Navigator and click on that question.

REVIEW mode: Use the CONTINUE button in REVIEW mode to go to the next relevant question by clicking on the down arrow to the right of the CONTINUE button. While the CONTINUE mode only presents unanswered questions, the REVIEW mode will present all answered questions in sequence. You can use REVIEW mode from any point in the Navigator. You do not have to start at Question 1.

Go To: The Question Number in the upper left corner indicates the unique number assigned to the current question. If you know the number of the question you want to go to, click the Question Number in the upper left corner and a "Go To" dialog box will appear. Enter the question number and you will be taken there. Alternately, select “Go To Question….” from the Answers menu and the “Go To” dialog box will appear.

Back to Top

How can I go directly to a question if I know the question number?

Click directly on the question number located in upper left corner of the question window. A pop up 'Go To' dialog window will appear where a question number may be input. Click OK to be led directly to the desired question. Alternately, you can select Show Answers from the Answers menu.

Back to Top

How can I see what questions are suppressed?

In the Navigator, suppressed questions are grayed out. Those that have been answered previously will have a check mark next to them, but will display in gray.

Back to Top

I'm trying to go to a specific question via the Navigator and a window is presented that says, 'Other questions may have to be asked before [..name of question..] can be presented. Are you sure you want to view that question now?' What does this mean?

In order to present the question you selected, Lawgic must first get an answer to one or more other questions. The message is prompted when a user goes to a question out of order without first answering prerequisite questions.

Back to Top

Can I print a list of all questions in the Navigator and my answers ?

Select Send from the File menu and then Navigator Outline. At the “Send Navigator Outline” dialog you can send the Navigator to your word processor with or without your answers. Lawgic creates a document called “Outline.doc” and opens up your word processor where you can view or print the list of questions and your answers. You can also use the “Find” function in your word processor to search through the questions and answers since the Lawgic program does not have a search function. (See also How Do I Search in the Lawgic Program? FAQ below )

Also, most Lawgic products allow you to print a WORKSHEET. Look for this option at Question 1 ("Which Activity?") menu. The worksheet includes both the questions and answer choices of most questions in the program.

Back to Top

How do I do a search in the Lawgic program?

There is no "search" button or function within the Lawgic software but you can send the Navigator questions and your answers to the word processor and then do a search from within your word processor. To do so, select Send from the Lawgic File menu and then select Navigator Outline . This opens a "Send Navigator Outline" dialog with options to send the Navigator with no answers, short answers, long answers and any notes to your word processor. The program creates a document named "Outline.doc." Once in your word processor, use your word processor's 'Find' function (typically on the Edit menu) to do a keyword search of the questions and/or your answers. You will then be taken to the question with a corresponding number on the Navigator. To find that question number in the Lawgic software, switch back to Lawgic and select  Go To Question on the Question menu to be taken to that question.

Back to Top

How do I create custom provisions?

Depending on the product, Lawgic will ask you whether you want to create one or more custom sections or articles. In some of the estate planning products, if you answer "Yes," you will be prompted for both the heading and the text for each custom provision. You can enter as many custom provisions as you like. These questions are called REPEAT questions. The new provisions will be placed towards the end of your document, before the articles covering Administration and Construction and Miscellaneous and Definitions.

If you are using a word processor for which autonumbering is supported (Word 97 or higher or WordPerfect 8 or higher), you can move your custom provisions to anywhere in the document and the numbering will automatically change to reflect your editing. Any custom provision can be saved as a Template if you wish to use the provision for multiple clients. For more on autonumbering, please refer to the 'Editing Your Documents' topic in the Help system by clicking on Help, then Help again, then 'Editing Your Documents' then 'Editing Tips for Autonumbering.'

Back to Top

How do I create templates?

There are a number of HELP topics that will assist you in creating templates from your client answer files.

  1. Click Help on the Lawgic menu and then select Help again. Select Using Templates and click on any of the template topics.

  2. The estate planning products have an additional "Template Assistant" feature which will automatically create a template from your client answer file. This is available by selecting Template Assistant at Q #1 (Opening Menu). At the next question, select Question Help for guidance on how to create a template. You can also select How To at Q #1 (Opening menu) in the estate planning products. At the next question select Create Your Own Templates and click the Question Help tab to view the topic.

  3. Template Training videos for the estate planning products are available at www.lawgic.com . Click the SUPPORT link on the left and then the TRAINING link. Then, click the Product Training Videos link.

Back to Top

How can I create a Lawgic icon that will stay on my desktop?

Right-click the mouse anywhere on your desktop. Then click on New>Shortcut and click on the Browse button to find Lgcw.exe (typically installed to C:\Program Files\Lawgic).

Back to Top

Word Processors, Printers & Documents

How do I set up a different word processor?

1. Open any file in Lawgic.

2. On the Edit menu, select Set Preferences.

3. On the "Set User Preferences" dialog, click the desired word processor selection from the list.

4. Click the Browse button to locate the proper path of the desired word processor. The full path is needed, so include the drive letter, full path of folders, and executable (.exe) file name. Double click each part of the path to select it. Sample standard word processor file paths:

Word Processor
Default File Path
Microsoft Word 2010 C:\Program Files\Microsoft Office\Office14\winword.exe
Microsoft Word 2007 C:\Program Files\Microsoft Office\Office12\winword.exe

Microsoft Word 2003

C:\Program Files\Microsoft Office\Office11\winword.exe

Microsoft Word 2002 (XP)

C:\Program Files\Microsoft Office\Office10\winword.exe
Microsoft Word 2000 and 97 C:\Program Files\Microsoft Office\Office\winword.exe
Corel WordPerfect X7 C:\Program Files\Corel\WordPerfect Office X7\Programs\wpwin17
Corel WordPerfect X6 C:\Program Files\Corel\WordPerfect Office X6\Programs\wpwin16
Corel WordPerfect X5 C:\Program Files\Corel\WordPerfect Office X5\Programs\wpwin15
Corel WordPerfect X4 C:\Program Files\Corel\WordPerfect Office X4\Programs\wpwin14.exe
Corel WordPerfect X3 C:\Program Files\WordPerfectOfficeX3\Programs\

  wpwin13.exe

Corel WordPerfect 12 C:\Program Files\WordPerfect12\Programs\wpwin12.exe
Corel WordPerfect 11 C:\Program Files\WordPerfect11\Programs\wpwin11.exe
Corel WordPerfect 10 C:\Program Files\Corel\WordPerfect Office 2002\

  programs\wpwin10.exe

Corel WordPerfect 9  

C:\Program Files\Corel\WordPerfect Office 2000\

  programs\wpwin9.exe

Corel WordPerfect 8 C:\Corel\Suite 8\programs\wpwin8.exe

After selecting the correct Word Processor path, click OK.

Important: Be sure the "New Styles" box to the left of the OK button is checked as this enables the autonumbering feature in the word processor. All documents sent from Lawgic will now be directed to the word processor of your choice.

Back to Top

How do I create a path to my word processor that is on another drive in my computer or on my network?

To change the drive and path of your word processor follow the instructions above on how to ‘set up’ a word processor and simply replace the drive letter C: with the appropriate drive letter where your word processor resides (e.g. F:, E:, M:, etc.).

Back to Top

Will Lawgic work with my firm's document management system?

A number of customers use Lawgic with their document management system but the Lawgic program itself does not connect directly to it. Remember that in Lawgic you answer questions and save your answers in a client answer file. When you chose 'Send Document To the Word Processor' at the 'All Questions Answered' box the program creates a document from your client's answer file and opens up your word processor. Once in your word processor you can name and save the document using your document management system just as you would any other document.

Back to Top

I want to add my own language. How do I copy from another document into Lawgic?

You can copy language from any document in your word processor and paste it into a fill-in answer (such as a custom provision) in Lawgic. (You can also copy language from Lawgic into your word processor--select "Print Law & Strategy, Question Help, or Progress" to view that "How To" topic.) To copy language from your word processor into Lawgic:

1. If you are already working in Lawgic, minimize Lawgic, open your word processor, and open the document from which you want to copy text.

2. Use your mouse to highlight the text you want to copy, press Ctrl + C, and then close your word processor.

3. Maximize Lawgic and use your mouse to place the pointer at the fill-in answer where you want to insert the language.

4. Press Ctrl + V. The language should now be inserted as your fill-in answer, which you can edit.

Back to Top

How do I copy from within Lawgic?

You can copy language from any Progress folder, Law & Strategy folder, or Question Help folder into a fill-in answer (such as a custom provision).

1. Use your mouse to highlight the text you want to copy.

2. Press Ctrl + C.

3. Use your mouse to place your pointer at the fill-in answer where you want to insert the language.

4. Press Ctrl + V. The language should now be inserted as your fill-in answer, which you can edit.

Back to Top

How can I print the LAW & STRATEGY, QUESTION HELP, OR PROGRESS?

Although there is no direct way to print the contents of a particular Lawgic folder (e.g., the Law & Strategy or Progress for a particular question), you can copy the text from any Progress folder, Law & Strategy folder, or Question Help folder into your word processor and print it from there.

1. Use your mouse to highlight the text you want to copy.

2. Press Ctrl + C.

3. Open your word processor and move your pointer to the location where you want to insert the copied language.

4. Press Ctrl + V. You can now print from your word processor.

Back to Top

I'd like to view and print just part of my document. Is there a way to view and print only the section I've just completed?

Yes, if you are in the midst of a session, click the PROGRESS tab in the folders window to display the section of the document affected by the answer you provided for the current question. When you have finished the current section of your Lawgic title, clicking the PROGRESS tab in the folders window allows you to review the document text for the entire section. You may print the section using the "copy/paste" procedure outlined in the answer to the previous question.

Back to Top

I don't have the time to create an entire document. How can I just look at the Law and Strategy or the model language for a particular provision I'm interested in?

On the 'Select Title/File' dialog be sure the Lawgic title you wish to open is selected. Click Files and choose any complete answer file such as "Law_Surf (Read Only) " or "Sample (Read Only) " and click OK. Open the Navigator and click on any question you wish to examine further. Finally, click the LAW & STRATEGY tab or PROGRESS tab in the folders window to display legal analysis or the document text associated with the current question.

Back to Top

I just completed a session and saved the answer file. When I reopen it and try to send the document immediately to the word processor, why do I get an "Unanswered Questions Remain" message?

In some titles Lawgic needs to know which document you want to send. In that case the questions where you specify your choice are reset each time you reopen a session. At the Unanswered Questions Remain message, just click OK and click the CONTINUE button until you get to the next unanswered question or until you see the "All Questions Answered" screen.

Back to Top

I answered several questions in Lawgic, but the answers are not reflected in my document. Why?

The Navigator may reflect that certain questions have been answered. However, if these questions are not relevant, considering other answers you provided, they will not be used to create your document.

Back to Top

On the Navigator I clicked on a question I hadn't seen before and customized that provision extensively. But I can't find my language in the document I sent to the word processor. Where did it go?

The provision you chose is probably suppressed because it is irrelevant based on other answers or information you have provided. Your language actually remains in the answer file and will appear in the document if you change answers to make the suppressed provision "relevant."

Back to Top

Managing Your Lawgic Files

Can Lawgic be used on a network?

Yes. You can network Lawgic to share client answer, template and flag files, which have .ans, .xmp and .flg extensions, respectively. The program must be installed on both the network server and individual user workstations.

Network installation instructions are available by clicking the Support link at www.lawgic.com and then the Technical Bulletins link or you can click here.

Note: If your firm has only two people using the program you might consider not networking at all. Rather, you can install the program on both computers and share client answer, template and flag files as you would normally share other files either by sending them via email, or copying them to a folder on your network where the other person has access to them. (See FAQ How can I transfer my Lawgic answer files from my computer at work to my computer at home? for additional information on how to copy client files.)

Back to Top

What is the difference between answer files and documents?

Your answers to the questions in a Lawgic Title are saved as an answer file on your hard drive (or on a network) and can be reopened at a later time after you save them. Answer files have a .ans extension and are saved in a product folder in the Lawgic folder on your hard drive. Typically, there is one answer file per client where answers are shared in order to create multiple documents from the one answer file.

The Lawgic software creates a document when you select ‘Send Document to Word Processor’ at the ‘All Questions Answered’ dialog box. Documents are given a unique name, such as ‘WTRIT00.doc’ for a Revocable Intervivos Trust. Documents are stored in the Docs folder under the Lawgic folder. Once the document is sent to your word processor you should name and save it as you would any other document.

Back to Top

How do I save my files?

It is important to save your answers as soon as you start a new answer file by selecting "Save" or "Save As" on the File menu. It is recommended that you periodically save your answers during the Q & A session and after you reach the "All Questions Answered" dialog box. Your answers are saved in an "Answer File" which Lawgic will prompt you to name. You can also enter a description of your answer file. Each answer file includes your answers for all of the documents you want to create for a particular client. Information shared between documents (e.g., the client's name and address) will only be asked once and will be reused for each succeeding document to maintain consistency and reduce duplicate data entry.

To save the document, click the CONTINUE button until you see the 'All Questions Answered' box and select 'Send Document to Word Processor.' When the document appears in your word processor, click File, and select Save As to give it a new name and folder location of your choice. A simple rule is: Save your answer files in Lawgic, your document files in your word processor.

Back to Top

How can I transfer my Lawgic answer files from my computer at work to my computer at home?

All answer files have a .ans extension and are stored in a folder that corresponds to the name of the product that you purchased. The product folders are located in the main Lawgic folder. For instance, the product folder for Florida Wills & Trusts is "fl_wt," so it will typically be located at C:\Program Files\Lawgic\fl_wt. The product folder for California Wills & Trusts is "ca_wt," for California Marital Settlements it is "msa," and so on.

To transfer the answer files from your work to your home computer you can email them to yourself and save them to the same folder on your home computer or you can copy them to a zip drive (or some other external drive or CD) and paste it into the same Lawgic product folder on your home computer. The same procedure can be used to copy templates and/or flag files, which have .xmp and .flg extensions, respectively.

Back to Top

Expiration Notices and Warnings

When I attempt to open the Lawgic program, I get a 30-day warning screen that my subscription is about to expire. What do I need to do?

When you see the 30-day warning screen it means either:

1. You must renew your product; or

2. You must download the latest version of the product.

Either way you will need to login to our e-commerce site where you can renew your product using a credit card, download updates, add additional users, purchase another product, etc. Here's what to do:

1. Go to www.lawgic.com and click on the "Login" link on the top right side. (Note to AOL users: You must open an Internet Explorer (IE) browser to download products. Do not attempt to download using AOL's browser).

2. To activate your account for the first time you must create a password by clicking the "This is the first time I have accessed my account" link.

3. Enter the 10-digit phone number that we have on file for your account. This will be your User ID.

(Note that the phone number that we have for you on file may be different than your own number. It is typically the main number for your firm).

4. Enter your email.

5. At the next screen, create a password.

6. Then, use your User ID and newly-created password to login. You are now at your personalized Subscriber's web page.

Note: For firms with multiple users, all users will need to use the same User D and Password to access the account in order to download product updates.

7. Take a moment to review and update your contact information by clicking the MY PROFILE link at the top of the page.

8. Under 'Download Software' column click on the product link and follow the instructions on the next page to download and install the product.

If you need to renew, click the 'Renew Products!' link first, renew your products, and hen click the product link under the 'Download Software' column to download and install your product.

If you have any questions, email us at support@lawgic.com or call us at 1-904-223-2223 or toll free at 1-877-2-LAWGIC (877-252-9442).

Back to Top

I renewed my product, downloaded and installed the latest version but I still get the 30-day warning screen.

Using Windows Explorer (or My Computer) you need to delete the Title file in the Lawgic folder typically in the following path: C:\Program Files\Lawgic and then reinstall the product.

The Title files are different for every title but they all have an .xpt extension. Note: if you do not see file extensions open Windows Explorer (or My Computer) and select Folder Options from the Tools menu. Click the View tab and be sure the "Hide File Extensions for Known File Types' box is unchecked.

Here are the Title files for each product:

California Wills & Trusts product

Ca_wt.xpt
Ca_irt.xpt
Rp_crt.xpt

Florida Wills & Trusts product

Fl_wt.xpt
Rp_crt.xpt

Georgia Wills & Trust product

Ga_wt.xpt
Rp_crt.xpt

Maryland Wills & Trusts product

Md_wt.xpt
Rp_crt.xpt

New York Wills & Trusts product

Ny_wt.xpt

Rp_crt.xpt

California Marital Settlements = msa.xpt

California Pre/Post Marital Agreements = ca_pma.xpt

Back to Top

Troubleshooting - General

I cannot open my answer file. How can I recover answers from my last Q&A session?

As you answer questions, the Lawgic program automatically saves your answers periodically during the Q&A session. This is called the 'auto-save' feature.

The first time the program does an auto-save in either a new or existing answer file it creates a temporary answer file named 'lgtmp00.ans' and saves your answers to that file. It saves up to 10 versions of this file, so the '00' in the 'lgctmp00.ans' file name represents the most recently auto-saved version of your answer file.  The next time the program does an auto-save it renames the previous '00' version to '01' and creates a new '00' version representing the most recent save.

You can use the 'lgctmp.ans' file as a backup to 'recover' your current answers: (1) if you forget to save your answers when you close your answer file; or (2) if your answer file gets corrupted and does not open or if your computer crashes in the middle of answering questions.

Important: The 'lgctmp00.ans' file always reflects the current answer file that you are working on or the answer file you worked on when you last exited the program.

To recover answers from your last Q&A session using the 'lgctmp.ans' file:

1. Open the Lawgic program and select the appropriate Title at the 'Select Title/File' dialog box. Then, select Files.

2. At the 'Open Answer File' dialog box, click the Browse button and browse to the 'lgctmp00.ans' file located in the Lawgic folder, typically found in the following path: C:\Program Files\Lawgic\lgctmp00.ans

3. Click once on the 'lgctmp00.ans' file and click the Open button. You will then be taken to the Title Page. Remember, the 'lgctmp00.ans' file represents the last answer file that you previously used. To verify this by viewing your answers you can:

a. Right-click anywhere on the Navigator and select Expand All. The Navigator will now fully expand.

b. Right-click again anywhere on the Navigator and select Show Answers. A middle column will appear where you can scroll to see your answers.

4. Select Save As on the File menu to save your answers under a new file name.

Back to Top

During the question and answer session the Lawgic program freezes on me.

Most likely this means you have started a new answer file but did not name and save it. In the future be sure to immediately name and save your answer file. Then, save the file periodically during the Q & A session.

1. Close the Lawgic program. If you cannot close it then press Control-Alt-Delete on your keyboard. Click the Task Manager button, highlight the Lawgic program in the Applications tab and click the End Program button.

2. Open Lawgic and click the BROWSE button at the Select Title/File screen. Browse to the LAWGIC folder on your computer (typically in C:\Program Files\Lawgic) and select the lgctmp00.ans file. Click OK. (Note: The lgctmp00.ans is created by the auto-save feature and contains your saved answers from the last answer file you were working in prior to Lawgic freezing.)

3. At the Title page of the product, select Save AS on the File menu and name and save your answer file. Click the CONTINUE button to continue answering questions. You may need to re-answer questions that you have previously answered before the program froze.

Back to Top

When I select Resources under the Lawgic HELP menu, I get an error message that Resources cannot open. what should I do?

This sometimes happens when your default browser is America Online (AOL). You need to change your default browser to Internet Explorer. To do so, follow these steps:

1. Close Lawgic and connect to the Internet using AOL as you normally would.

2. Then, minimize AOL and open an Internet Explorer browser.

3. Select Tools / Internet Options from the IE menu.

4. Click on the Programs tab and click the Reset Web Settings button. Also, below the button be sure the "Internet Explorer should check to see whether it is the default browser" box is checked and click the Apply button.

5. Open Lawgic and select Help and then Resources. You should now see Resources displayed for your product.

Note: Some products contain links to Internet web pages. You need to be connected to the Internet in order to be taken to these web pages. Otherwise, you will get a standard 'Cannot Display Page' message.

Back to Top

I use AOL to download the Lawgic software but the download does not work. What do I do?

Sometimes AOL is unable to handle large file downloads. Connect to the Internet as you normally would using AOL. Then, open an Internet Explorer (IE) browser, go to www.lawgic.com and click the Login link on the top right. Login to your account, click the product link under the 'Download Software' column and follow the instructions on the next page to download and install the product.

Back to Top

The following error message came up during the installation process and I was unable to complete the install: "The following file cannot be opened for writing: C:\Program Files\Lawgic\001\dbaccess.dll - Error 115” What should I do?

This error message is very rare but if it occurs, follow the steps below:

  1. Re-boot your computer.

  2. Close all applications that are open as well as any that might be running in the background.

  3. Install Lawgic and the Java Runtime Environment (JRE)

  4. Confirm that Lawgic is running by verifying that it gets to the Select Title/File box.

  5. Close Lawgic.

  6. Re-boot computer.

  7. Start Lawgic. (Note: if you are NOT using firewall software, you are done!)

  8. A message may appear from your firewall software asking if you want to allow Lawgic access to all ports. Click 'Yes.' (If a message does not appear, you must add the Lawgic program to the firewall’s “permissions” list. Click here (PDF) to review the “Running Lawgic with Norton Personal Firewall 2003” Technical Bulletin on our web site.)

  9. When you see the Select Title/File box again, close Lawgic.

  10. Start Lawgic again to verify that your firewall software has given Lawgic “permission” to run.

Back to Top

When I start the Lawgic program nothing happens. What should I do?

You must also install the Java Run-Time Environment (JRE) provided with the Lawgic install. Just re-install your Lawgic program and the new install wizard will automatically detect whether you already have this JRE installed and will install it for you if necessary, even if your computer has a later JRE version.

Click here to download Java now

Back to Top

When I start the Lawgic program it stops with the message “Starting Lawgic….Please Wait” in the lower left-hand corner of the window.

Most of the time this means that you have firewall software that is preventing Lawgic from running. Close Lawgic and follow the technical bulletins for "Running Lawgic with Norton (or McAfee) Firewall. Click here for Technical Bulletins.

Windows XP users: The first time you open Lawgic you will see a notice that "Engine" is triggering the firewall. You need to "allow" the Engine. Go to the Control Panel and select Windows Firewall. In the General tab, select ON and make sure the "Don't allow exceptions" box is NOT selected. In the Exceptions tab, make sure "Engine" is checked.

Back to Top

I am able to complete a question and answer session, but nothing happens when I try to send the document to the word processor.

Look at the task bar at the bottom of your screen to make sure that your word processor is not already open, i.e. it may be minimized on the Task Bar.

Also, verify that your word processor path is correctly set by clicking on the Edit menu and then select Set Preferences. Check for three things here:

1. The correct word processor version is highlighted

2. The correct path to your word processor is showing in the line to the left of the BROWSE button. See also How do I set up a different word processor?

3. The "New Styles" box is checked. This enables formatting and autonumbering in your word processor.

Back to Top

I have tried everything and I still can't get Lawgic to work. What do I do now?

You will need to uninstall Lawgic and Java and then reinstall them as follows:

  1. Backup any client answer files that you might have by copying the entire product sub-folder to your DESKTOP for easy access. The product sub-folder contains ALL of your client answer, template and flag files, which have .ans, .xmp and .flg extensions, respectively. They are typically found within the main “Lawgic” folder in the following path:

    C:\Program Files\Lawgic\[..product folder name..]

    Examples of product folder names include:

    " ca_wt" for California Wills & Trusts

    "fl_wt" for Florida Wills & Trusts

    " msa" for California Marital Settlements

    Tip: You can search your computer for .ans, .flg and .xmp files to determine which product folders to backup.

  2. Uninstall Lawgic through the "Add/Remove" icon in the Control Panel. This does not delete all Lawgic files so you also need to complete Step #3.

  3. Delete the entire “Lawgic” folder typically found in the following path:

    C:\Program Files\Lawgic

  4. Uninstall the Java Runtime Environment (JRE) through the "Add/Remove" icon in the Control Panel.

  5. Delete the 'lawgic.ini' file, typically found in either the 'Windows' or 'WINNT' folders under the C:\ drive.

  6. Re-boot your computer. (Note: To insure a successful install, you might want to close any programs running in the background.)

  7. Reinstall Lawgic. The new install wizard will automatically reinstall the JRE.

    Note: If you use firewall software, you must add the Lawgic program to the firewall’s “permissions” list. Click here (PDF) to review the “Running Lawgic with Norton Personal Firewall 2003” Technical Bulletin on our web site.

  8. Verify that the system is "up and running" by clicking Start, Programs, Lawgic, then Lawgic again. If you see the “Select Title/File” dialog with your product listed there, then you are successfully up and running.

    Note: If you see a 30-day expiration message after starting Lawgic, it simply means you haven’t renewed and/or extended your product. See Expiration Notices and Warnings for the procedure to renew your subscription online using a credit card. You can also send an email to support@lawgic.com or call us at 1-904-223-2223 or toll free at 1-877-2-LAWGIC (877-252-9442).

  9. Last step: go to your DESKTOP and COPY all of your client answer, template and flag files from the product folder back into the newly-installed product folder under the main Lawgic folder.

Troubleshooting - Word Processing

FOR MICROSOFT VISTA USERS - When I send a document to Microsoft Word I get the following error "<Name of document> cannot be found." NEW!

You must run Lawgic as an Administrator:

1. Browse to the 'lgcw.exe' file, which is the file that starts the Lawgic program. It is found in the 'Lawgic' folder typically in the following path:

C:\Program Files\Lawgic\lgcw.exe

2. Highlight the file, right-click on it and select Properties.

3. On the Properties screen click the Compatibility tab and select 'Run this program as an administrator.'

4. Click Apply and OK.

Then, open Lawgic and re-send your document to the word processor.

Back to Top

I use Microsoft Word 2002 (XP) but my documents are not formatting properly, e.g. the Table of Contents has no section numbers. What should I do?

1. You must install Microsoft Office XP Service Packs 1 and 2. You can tell if these service packs are already installed on your computer by opening Word and then clicking Help and then About. If they are installed it will say "Microsoft(r) Word 2002 (some version number) SP-1 or SP-2." Click on the following Microsoft link to download Microsoft Office XP Service Packs 1 and 2.

2. Select Tools/Options/View from the Word XP menu and be sure that nothing is selected in the 'Formatting Marks' box.

3. Select Tools/Options/Print from the Word XP menu and be sure that nothing is selected in the ‘Include with Document’ box.

4. Check your keyboard to be sure the F9 key, which is used by Word to update fields (and used by Lawgic to create the Table of Contents) is functioning properly.

Click here for further information on formatting documents.

Back to Top

My document contains an extra paragraph return and a period before each article heading in Microsoft Word.  

Select Tools (on the Word menu) and then Options. Make sure there are no boxes checked in the 'Formatting Marks' section of the 'View' tab. In particular, be sure the 'Hidden Text' box is unchecked.

Back to Top

The F9 key does not work when creating the Table of Contents in Microsoft Word.

This most likely means the F9 key on your keyboard is programmed to perform another function. After selecting Select All from the File menu (or Control-A) you can:

  • Use Alt+shift+U as an alternate to F9. This will perform the same function as F9, which is to update fields in the document; or

  • Right-mouse click and choose Update Field.

You might also want to reprogram your keyboard. To do so click here for the Microsoft knowledge base topic on how to Assign or Remove A Shortcut key.

Back to Top

When I send a document from Lawgic to Microsoft Word 2003 I get the following error message: "<name of document> is not available."

Please review the Microsoft Knowledge Base Article - 835404 which states that you need to update your anti-virus software.

Back to Top

How do I change the color of the hypertext links in my WordPerfect document from blue to black so it looks like the other text when I print the document?

Select Format from the WordPerfect menu and then Styles.  Select "Hypertext" from the alphabetical list of available styles.  Click the "Edit" button.  Delete the "Color: Blue" and "Und" Codes from the "Contents:" box.  Click the "OK" button.  (The "Preview:" box will show plain text if you have been successful.)  Click the "Close" button.

Back to Top

I get the following error message when I 'play' the 'lawgic.wcm' macro after selecting Tools/Macro/Play from the WordPerfect menu: "Macro being cancelled because of out-of-range error - check line 105."

1. Open Windows Explorer or My Computer.

2. Go to one of the following folders typically located in C:\Program Files\Lawgic\Docs\wpstyles\MacWPx (where 'x' represents 8, 9, 10, 11 or 12 version of WordPerfect ):

MacWP8 = use with either WordPerfect 8 or WordPerfect 11 with Service Pack 1 or 2
MacWP9 = use with WordPerfect 9
MacWP10 = use with WordPerfect 10
MacWP11 = use with WordPerfect 11 without Service Pack 1 or 2
MacWP12 = use with WordPerfect 12 without Service Pack 1 or 2

MacWP13 = use with WordPerfect 13
MacWP14 = use with WordPerfect 14
MacWP15 = use with WordPerfect 15

Important: The Lawgic macro will not run if you have WordPerfect 12 with Service Pack 1 or 2. Uninstall WordPerfect 12 and reinstall it without the service packs.

3. COPY the 'lawgic.wcm' file (or 'lawgic' file, depending on your computer's display settings).

4 . Open WordPerfect if it is not already open and select Tools/Macro/Play from the WordPerfect menu.

5 . PASTE the 'lawgic.wcm' file into the 'Play Macro' window by selecting Edit and then Paste. Then, click PLAY if you have a Lawgic document open and want to 'Play' the macro or click CLOSE.

6. When you Play the macro the next time you might see 'compile warning' message. Just click OK a few times and the macro will run. The next time you run the macro you will not see the message.

Back to Top 

I cannot locate the 'lawgic.wcm' macro file in the 'Play Macro' box after selecting Tools/Macro/Play on the WordPerfect menu.

1. COPY the 'lawgic.wcm' macro from one of the 'WPMac' folders on your computer typically found in the following path:

C:\Program Files\Lawgic\Docs\wpstyles\MacWPx (where 'x' represents WordPerfect version 8, 9, 10, 11, 12, 14 or 15)

2. Open WordPerfect, click Tools/Macro/Play and PASTE the 'lawgic.wcm' file into the 'Play Macro' window. Then, click Close.

See the FAQ above for more detailed instructions.

Back to Top

When I send the document to the word processor from Lawgic I see the following message: "Cannot open output document - Either you do not have access to the document folder, or the Lawgic document is already open. Switch to your word processor, close the document and try again." What should I do?

This  might indicate that you have another copy of your word Processor open. Close that copy (saving any documents before you do so...) and then re-send the document to the word processor from Lawgic. It might also indicate that you do not have enough memory to open the program.  Close all applications and re-boot your system.

Back to Top

I am still having trouble formatting the document in my word processor. What can I do?

The Lawgic software uses advanced formatting and autonumbering features. If you make extensive changes to the document in your word processor, you may have accidentally deleted some of the formatting codes. If this is the case you can:

  1. Re-create the document from the answer file by sending it to the word processor again from Lawgic. Then, re-enter the edits you made into the new document being careful not to delete the formatting codes. (Note: You can use the ‘Document Compare’ utility in your word processor to more easily see the edits).

  2. If the edits you made are too extensive to re-create per #1 above and the formatting is beyond fixing, you can copy the entire document into a program such as Notepad or WordPad, which will remove all of the formatting. Then, copy it back into your word processor and re-format the document.

  3. If formatting becomes too difficult, you can also turn off the advanced formatting option by clicking Edit from the menu in Lawgic and then Set Preferences. Then, uncheck the "New Styles" box, click OK and resend the document to the word processor. Note that if you do this you will lose the advanced formatting features.

We recommend you read the topic in the Help System that explains how to work with the advanced formatting options. To use the Help system, run Lawgic and click on Help, then Help again. Look at the Table of Contents on the left and open the topic titled "Editing Your Documents." Then, choose the topics titled "Changing the document formatting..." or "Editing Tips...". Alternatively, you can search the Help system for the term "Word" or "WordPerfect."

In addition, each document that is sent from Lawgic to your word processor uses either a Word (.dot) or a WordPerfect (.sty) template file. The .dot files are stored in the Docs folder in the Lawgic folder and the .sty files are stored in the wpstyles sub-folder within the Docs folder. Sometimes users will accidentally delete these files when doing routine clean-up of the Docs folder or the files themselves may become corrupted. Simply reinstall Lawgic to restore these files. Your previous work will not be deleted during the reinstall.

Back to Top

 

Estate Planning Products

My client has a particular estate planning scenario and I can't get the program to create a certain kind of trust. What can I do?

We get many requests from customers who all have different scenarios as to how they would like to structure the estate plan for their clients. Since this program is very robust it would be impossible to go through all of the possible scenarios with each customer. That is why we have created the HOW TO at Q #1. Select this choice and then select 'Create Various Trusts on death,' which describes a number of ways to create different types of trusts.

Back to Top

I do not see the client questionnaire in the program. Where can I find it?

The client questionnaires are NOT found within the Lawgic program as are the other documents. There are three client questionnaires, one for married clients ("EPQ"), one for unmarried clients ("EPQ_UM") and some estate planning products have a third questionnaire for health care documents ("Health"). These documents are separately provided as word processing documents. You can find the client questionnaires in the "Docs" folder of your Lawgic root directory, e.g., "C:\Program Files\Lawgic\Docs" if you have not changed the default settings. The questionnaires are provided in both Word (".doc") and WordPerfect (".wpd") formats. You can open it as you would any other document.

Back to Top

How do I create mirror documents for spouses?

Please refer to the "Mirror Spouses Documents" topic available by selecting HOW TO from Question 1 (Select An Activity) in the Lawgic program. HOW TO help also includes other valuable topics, including "create various trusts on death" which we highly recommend all users review.

Back to Top